Closed Bug 1197093 Opened 8 years ago Closed 8 years ago

add originAttributes to nsIOfflineCacheUpdate

Categories

(Core :: Networking: Cache, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1165256
Tracking Status
firefox43 --- affected

People

(Reporter: allstars.chh, Assigned: mayhemer)

References

Details

nsIOfflineCacheUpdate and nsIOfflineCacheUpdateService use appId and inInBrowserElement, we should replace them with originAttributes.
I was actually planning to fix this as part of bug 1165256 since offline cache updates are strictly part of the appcache code.

But feel free to take it work on it, just let me know in advance please.
Assignee: nobody → honzab.moz
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.