Closed Bug 1197154 Opened 4 years ago Closed 4 years ago

Hook up cross-mac taskcluster builds on try

Categories

(Release Engineering :: General, defect)

defect
Not set

Tracking

(firefox43 fixed)

RESOLVED FIXED
Tracking Status
firefox43 --- fixed

People

(Reporter: ted, Assigned: ted)

References

Details

No description provided.
That last push broke because I renamed the mozharness config, and TC desktop builds aren't using in-tree mozharness. Filed bug 1197158.
The patch for this wound up on bug 935237 because I don't know how to MozReview.
https://hg.mozilla.org/mozilla-central/rev/7559b07130b1
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1186438
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.