Firefox 43 won't load pages on Windows 10 build 10525

RESOLVED DUPLICATE of bug 1196403

Status

()

Firefox
General
P2
normal
RESOLVED DUPLICATE of bug 1196403
2 years ago
2 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

({regression})

43 Branch
Unspecified
Windows 10
regression
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

After updating to preview build 10525, Nightly (43) won't load any pages. Additionally, the tab strip broke a couple of times when trying to open new tabs or rearrange tabs. Not sure if those issues are releated, but both showed up after installing the latest Windows build.

Firefox 40 works fine and so does 42 (Dev Edition).

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1196403

Updated

2 years ago
No longer blocks: 1077146
You need to log in before you can comment on or make changes to this bug.