bugzilla lacks support for mathematical alphanumerics unicode.

RESOLVED DUPLICATE of bug 405011

Status

()

RESOLVED DUPLICATE of bug 405011
3 years ago
3 years ago

People

(Reporter: goatman.py, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150511103818

Steps to reproduce:

i just submitted this other bug report:
https://bugzilla.mozilla.org/show_bug.cgi?id=1197230



Actual results:

but i am unable to put mathematical alphanumerics unicode into the bug submission form.  i can copy and paste the characters into the textarea, but when clicking to submit my bug, those characters disappear.


Expected results:

what should happen is that you will see below "ABC" in the bold script font from unicode mathematical alphanumerics. instead you will just see empty blank whitespace.

Comment 1

3 years ago
Fixed in Bugzilla 5.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405011
You need to log in before you can comment on or make changes to this bug.