Popup's triangle should be pointing UP, not Down, when popup is triggered in Fullscreen

RESOLVED DUPLICATE of bug 1210328

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1210328
2 years ago
a year ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8651316 [details]
2015.08.22 03-00-38.png

STR: (Nightly (2015-08-20))
1. Set Flash plugin state to "Ask to activate"
2. Enter fullscreen
3.A) Open http://www.twitch.tv/ and click player (it uses Flash)
3.B) Open https://element.yandex.ru/ and click "Установить" to initiate installation of the
     extension (or you can do the same with current page: I've attached the same extension

Result:       Popup's triangle is pointing Down
Expectations: Popup's triangle should be pointing UP, where Location Bar is placed
(Reporter)

Comment 1

2 years ago
Created attachment 8651317 [details]
2015.08.22 03-14-14.png
(Reporter)

Comment 2

2 years ago
I decided not to upload any extensions because that behavior can be seen in fullscreen on every AMO page
E.g. https://addons.mozilla.org/en-US/firefox/addon/new-tab-in-tab-context-menu/
(Reporter)

Updated

a year ago
Depends on: 1206133
See Also: → bug 1210328
(Reporter)

Updated

a year ago
Has STR: --- → yes

Comment 3

a year ago
Bug 1210328 is the same and has a patch, so I'm duping this there.
Status: NEW → RESOLVED
Last Resolved: a year ago
No longer depends on: 1206133
Resolution: --- → DUPLICATE
See Also: bug 1210328
Duplicate of bug: 1210328
You need to log in before you can comment on or make changes to this bug.