If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Inline SWF displays black after tab switch

RESOLVED DUPLICATE of bug 1196539

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1196539
2 years ago
2 years ago

People

(Reporter: jimm, Unassigned)

Tracking

(Blocks: 1 bug)

42 Branch
Points:
---

Firefox Tracking Flags

(e10s?)

Details

Attachments

(1 attachment)

6.29 KB, application/x-shockwave-flash
Details
(Reporter)

Description

2 years ago
Created attachment 8651493 [details]
dance.swf

STR:

1) load up the swf here directly into a tab
2) flip between it and other tabs


result: the entire content area for the swf paints black, and the plugin doesn't display.
(Reporter)

Comment 1

2 years ago
appears to be e10s specific.
tracking-e10s: --- → ?
(Reporter)

Comment 2

2 years ago
prelim debugging, when the layer tree updates come over there's no plugin data with it on the tab switch.
(Reporter)

Updated

2 years ago
Blocks: 874016
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1196539
(Reporter)

Updated

2 years ago
Duplicate of this bug: 1202637
You need to log in before you can comment on or make changes to this bug.