at startup, CalDav calendar is always switched off and set to readonly

RESOLVED DUPLICATE of bug 1195974

Status

Calendar
Provider: CalDAV
RESOLVED DUPLICATE of bug 1195974
3 years ago
3 years ago

People

(Reporter: litter, Unassigned)

Tracking

Lightning 4.0.2
x86_64
Windows 7

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.125 Safari/537.36

Steps to reproduce:

I started Thunderbird and switched to Calendar tab


Actual results:

My two CalDav calendars at fruux.com were switched off, and marked as read-only.
After I manually switch these on, and remove the read-only flag again, they work as expected. This happens every time I start Thunderbird+Lightning.


Expected results:

I have two CalDav calendars at fruux.com, one for events, one for tasks (as setup by instructions on fruux.com). These work flawlessly and sync with the server. They should not be set to read-only and switched off.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: General → Provider: CalDAV
Resolution: --- → DUPLICATE
Duplicate of bug: 1195974
You need to log in before you can comment on or make changes to this bug.