Closed Bug 1197727 Opened 4 years ago Closed 4 years ago

Calendar event - cannot edit existing in 38.2.0 (XP SP3)

Categories

(Calendar :: Provider: CalDAV, defect)

Lightning 4.0.2
x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1195974

People

(Reporter: lists, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

Double click on existing event


Actual results:

Dialog box comes up showing information about the event, instead of the expected editing dialog.
Same for repeating events



Expected results:

Could always edit an event before
Same after uninstall / reinstall
Tried same on Win 7 / 64 and it appeared OK, so maybe platform specific
OS: Unspecified → Windows XP
Hardware: Unspecified → x86
This is the event summary dialog displayed for readonly calendars. What type of calendar are you using - caldav eventually? Are there any messages in the error log (ctrl+shift+j)? On which version of TB / Lightning are you?
Component: Untriaged → General
Flags: needinfo?(lists)
Product: Thunderbird → Calendar
Version: 38 → Lightning 4.0.2
It's a CALDAV calendar.
Using Tbird 38.2.0
The calendar was disabled after the upgrade for some reason. 
(I have noted this before - occasionally calendars become disabled without logical reason)
I switched the calendar back on - it initialised read-only
I have taken the read-only flag off - it's now OK
Flags: needinfo?(lists)
Thanks, this an already known issue.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Component: General → Provider: CalDAV
Resolution: --- → DUPLICATE
Duplicate of bug: 1195974
You need to log in before you can comment on or make changes to this bug.