Closed Bug 1197787 Opened 6 years ago Closed 6 years ago

Fix calendar_service.js arrow function with arguments

Categories

(Firefox OS Graveyard :: Gaia::Calendar, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-master fixed)

RESOLVED FIXED
FxOS-S6 (04Sep)
Tracking Status
b2g-master --- fixed

People

(Reporter: jandem, Assigned: jandem)

References

Details

Attachments

(1 file, 1 obsolete file)

Oops, like bug 1196202 but there's another one (this should be the last one though).
No longer depends on: 1196202
Attachment #8651742 - Attachment is obsolete: true
Attachment #8651745 - Flags: review?(felash)
Comment on attachment 8651745 [details] [review]
[gaia] jandem:fix-arrow-args > mozilla-b2g:master

r=me for this simple change
let's wait for a green try before merging though.
Attachment #8651745 - Flags: review?(felash) → review+
Setting checkin-needed. The GU10 orange was caused by another push. The Gij weirdness is also happening on other pushes.
Keywords: checkin-needed
Master: https://github.com/mozilla-b2g/gaia/commit/e85631060b898838606a0c29f43a52fe17bbc4f4
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → FxOS-S6 (04Sep)
You need to log in before you can comment on or make changes to this bug.