If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page Setup talks about inches

VERIFIED DUPLICATE of bug 118954

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 118954
16 years ago
16 years ago

People

(Reporter: Henrik Gemal, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm on a English Win2k, localized to Danish but Mozilla still talks about inches
in the Page Setup dialog. It should be "cm". I have no clue how long a "inch" is...

build 20020111

Comment 1

16 years ago
this should probably be in the I10n item. 

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 118954 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.