Number of issues not updated in the review table when fixing/dropping issues

RESOLVED DUPLICATE of bug 1292371

Status

MozReview
Review Board: Extension
P2
normal
RESOLVED DUPLICATE of bug 1292371
2 years ago
5 months ago

People

(Reporter: glandium, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
STR:
- On the summary page (https://reviewboard.mozilla.org/r/nnnnn/), click on the "Fixed" or "Drop" button for an issue.

Expected result:
- Everything updated accordingly

Actual result:
- The "Issue Summary" table is correctly updated: the issue is removed from the list and the numbers of open, resolved and dropped issues is updated.
- The table above the "Description", however, still has the old issue information.

Updated

2 years ago
Priority: -- → P2
(Assignee)

Updated

2 years ago
Product: Developer Services → MozReview

Updated

2 years ago
Component: General → Review Board: Extension

Updated

2 years ago
See Also: → bug 1253552

Comment 1

7 months ago
Created attachment 8865390 [details]
Screenshot of issue

I think I am having the same issue as of now. Marking reviewboard issues as fixed/dropped changes it in the issues table but not the summary. 

The link to reviewboard page where I am having this problem is https://reviewboard.mozilla.org/r/128472/

After reading a few other related issues, I got the impression that this would lead to problems in autolanding.
indeed we cannot autoland the commit in comment 1 because there's one ghost open issue.

Updated

5 months ago
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1292371
You need to log in before you can comment on or make changes to this bug.