RFE: A "show paragraph" button in mail composition

VERIFIED DUPLICATE of bug 47527

Status

SeaMonkey
Composer
--
enhancement
VERIFIED DUPLICATE of bug 47527
16 years ago
13 years ago

People

(Reporter: Hakon, Assigned: Kathleen Brade)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
If I insert a hyperlink and then use stylesheet to change the colour of the
link, as well as giving the "text-decoration:none" value, yet the link shows as
blue underlined.
What about a "show paragraph" button that could be found in most word
processors. Thus when not pressed, it could show the mail just as it would look
to the recipient, e.g. tables with BORDER=0 would not show at all. And which
when pressed down it would show: links distinguished somehow (maybe outlined),
tables with border=0 could show as they do currently, i.e. with a dotted border.
What would also be nice is a button for toggling between normal view and html code.

Comment 1

16 years ago
Sounds fait enough... you also mean showing whitespace characters (tabs, spaces,
newlines) like MS Word and other word processors do?
Status: UNCONFIRMED → NEW
Ever confirmed: true
reassign to editor...
Assignee: ducarroz → syd
Component: Composition → Editor: Composer
Product: MailNews → Browser
QA Contact: sheelar → sujay
(Assignee)

Comment 3

16 years ago
-->brade to find duplicate
Assignee: syd → brade
Whiteboard: DUPEME
(Assignee)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 47527 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.