Tab separators for normal tabs float, but for app tabs reach the toolbar

RESOLVED DUPLICATE of bug 1198236

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1198236
3 years ago
3 years ago

People

(Reporter: cwiiis, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
All
Windows 10
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

(Reporter)

Description

3 years ago
For tab separators between normal tabs, the separator has a gap between it and the toolbar. For tab separators for app tabs, the separator touches the toolbar.

The inconsistency makes app tabs look weird.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1198236
You need to log in before you can comment on or make changes to this bug.