Add UserContext UI Elements to Developer Edition Theme

RESOLVED DUPLICATE of bug 1240243

Status

()

RESOLVED DUPLICATE of bug 1240243
3 years ago
3 years ago

People

(Reporter: englehardt, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [userContextId])

(Reporter)

Description

3 years ago
In Bug 1191494 we implemented a minimal UI to indicate which user context each tab belongs to. See Bug 1191418 for more information on user contexts.

We will need to make additional updates for the developer edition theme if the support moves beyond Nightly.
(Reporter)

Updated

3 years ago
Blocks: 1191418
Whiteboard: [userContextId]

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1240243
You need to log in before you can comment on or make changes to this bug.