Closed Bug 1199707 Opened 7 years ago Closed 7 years ago

volume settings don't stick across reboots

Categories

(Firefox OS Graveyard :: Gaia::Feedback, defect)

defect
Not set
normal

Tracking

(blocking-b2g:2.5?, b2g-master affected)

RESOLVED DUPLICATE of bug 1196358
blocking-b2g 2.5?
Tracking Status
b2g-master --- affected

People

(Reporter: dietrich, Unassigned)

References

Details

(Keywords: foxfood, regression, Whiteboard: [bzlite])

User-Agent: Mozilla/5.0 (Mobile; rv:43.0) Gecko/43.0 Firefox/43.0

STR

* turn volume all the way down with rocker
* reboot

volume is up again
[Blocking Requested - why for this release]: Major regression in core functionality.
blocking-b2g: --- → 2.5?
QA Contact: mshuman
This issue appears to be caused by:
Bug 1179181 - [B2G] Store separate volume setting into setting database

Mozilla-inbound Regression Window

Last Working 
Environmental Variables:
Device: Flame 2.5
BuildID: 20150818075831
Gaia: 507ba38fb64b27f87d11f4104dfcc58448e12b1a
Gecko: d55e24c983aa92e66e3a688ccc476650bb3ed94e
Version: 43.0a1 (2.5)
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:43.0) Gecko/43.0 Firefox/43.0

First Broken 
Environmental Variables:
Device: Flame 2.5
BuildID: 20150818080132
Gaia: 507ba38fb64b27f87d11f4104dfcc58448e12b1a
Gecko: 9bff295ea40376ede91bc90cd13593c04698b2b3
Version: 43.0a1 (2.5)
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:43.0) Gecko/43.0 Firefox/43.0

Last Working gaia / First Broken gecko - Issue DOES reproduce
Gaia: 507ba38fb64b27f87d11f4104dfcc58448e12b1a
Gecko: 9bff295ea40376ede91bc90cd13593c04698b2b3

First Broken gaia / Last Working gecko - Issue does NOT reproduce
Gaia: 507ba38fb64b27f87d11f4104dfcc58448e12b1a
Gecko: d55e24c983aa92e66e3a688ccc476650bb3ed94e

Gecko Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=d55e24c983aa92e66e3a688ccc476650bb3ed94e&tochange=9bff295ea40376ede91bc90cd13593c04698b2b3
Blocks: 1179181
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmercado)
Thanks Marty! ni? to Alastor, who made the code change.
Flags: needinfo?(alwu)
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmercado)
This issue would be solve by the bug1196358.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(alwu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1196358
You need to log in before you can comment on or make changes to this bug.