After an ad is displayed in the middle of a YouTube video, A/V sync is broken.

RESOLVED DUPLICATE of bug 1207946

Status

()

P1
normal
RESOLVED DUPLICATE of bug 1207946
4 years ago
3 years ago

People

(Reporter: jya, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

(Reporter)

Description

4 years ago
Was watching a 30 minutes video. 15 minutes into it an ad got displayed for 15s. When normal program resumed, A/V sync was off by about 3s.

I've reproduced it twice ; unfortunately, getting the ad mid-stream appears random.
(Reporter)

Updated

4 years ago
Summary: After an ad is displayed in the middle of a video, A/V sync is broken. → After an ad is displayed in the middle of a YouTube video, A/V sync is broken.
(Reporter)

Comment 1

4 years ago
I believe this is something Maja reported alread; so likely a duplicate of another bug
Flags: needinfo?(mjzffr)
I haven't seen it myself, but Syd described something similar while working on EME tests in a hotel room with terrible wifi.
Flags: needinfo?(mjzffr) → needinfo?(spolk)

Comment 3

4 years ago
I was testing our automated video tests. Basically, I saw three behaviors when there was a network stall:

- The video started where it left off.
- The video started, but audio was not in sync.
- The audio kept playing, and the video played real fast until it caught up.

I don't have a good sample as to how often each event happened.
Flags: needinfo?(spolk)
Priority: -- → P1
(Reporter)

Comment 4

3 years ago
most likely 1207946
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1207946
You need to log in before you can comment on or make changes to this bug.