WebM youtube is stalling after bug 1195073

RESOLVED DUPLICATE of bug 1199573

Status

()

defect
RESOLVED DUPLICATE of bug 1199573
4 years ago
4 years ago

People

(Reporter: valentin.gosu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Recently, youtube has started stalling on some videos.
For some reason, this doesn't seem to happen on a new profile, so I did a mozregression with my regular profile and narrowed it down to 

https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=b2eb913e58c9c7ddeddb7bdfb95e0846498da514&tochange=bfaf42941097cc7f14b5db2ca82c21fff86053e4

The stalling happens on https://www.youtube.com/watch?v=R4zKTNLz0kQ at 0:04

I will upload logs if requested.
Posted file log.txt
NSPR logs with the following modules
MediaSource:5,MediaCache:5,MediaDecoder:5
The video starts stalling at about 19:41:34 in the log
This issue seems to be gone now. Will close it in a week if no stalls occur until then.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1199573
You need to log in before you can comment on or make changes to this bug.