JAVA Runtime 8u60 plugin is missing in Nightly (but it works in Firefox 40)

RESOLVED DUPLICATE of bug 1187005

Status

Plugin Check
General
RESOLVED DUPLICATE of bug 1187005
2 years ago
2 years ago

People

(Reporter: Filip Rydlo, Unassigned)

Tracking

10.0

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8654665 [details]
Nightly-and-JAVA.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150830030224

Steps to reproduce:

I tried to Verify JAVA version on the site www.JAVA.com .
Failed to load.
I checked the plugins. No JAVA plugin is listed in Nightly!
(While in Firefox it is there and it works).


Actual results:

JAVA app did not execute in the browser.


Expected results:

JAVA app should have been executed and verified JAVA version: 8 update 60
Filip, thank you for the report. Did you test your plugins using mozilla.org/plugincheck as well?

Comment 2

2 years ago
(In reply to Filip Rydlo from comment #0)
> Created attachment 8654665 [details]
> Nightly-and-JAVA.png
> 
> User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:43.0) Gecko/20100101
> Firefox/43.0
> Build ID: 20150830030224
> 
> Steps to reproduce:
> 
> I tried to Verify JAVA version on the site www.JAVA.com .
> Failed to load.
> I checked the plugins. No JAVA plugin is listed in Nightly!
> (While in Firefox it is there and it works).
> 
> 
> Actual results:
> 
> JAVA app did not execute in the browser.
> 
> 
> Expected results:
> 
> JAVA app should have been executed and verified JAVA version: 8 update 60

Having the same problem but for any plugin except Flash...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1187005
You need to log in before you can comment on or make changes to this bug.