If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Top bar is visible in video fullscreen mode

RESOLVED DUPLICATE of bug 961148

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 961148
2 years ago
2 years ago

People

(Reporter: Ilya, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8654764 [details]
Screenshot_2015-08-28-17-07-39.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150830011023
Firefox for Android

Steps to reproduce:

1 - Install Firefox beta or Firefox app from Google Play (my smartphone OS is Android 4.4.2)
2 - Play any HTML5 video in fullscreen mode

I don't experience such a problem with Opera or UC Browser


Actual results:

After video enters fullscreen mode top bar of android (where battery status and time is displayed) is still visible, that reduces video height and width proportionally.


Expected results:

Video should be displayed without the top bar.
Component: Untriaged → General
Product: Firefox → Firefox for Android
Version: 41 Branch → Firefox 41
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961148
You need to log in before you can comment on or make changes to this bug.