Closed Bug 120063 Opened 18 years ago Closed 18 years ago

for profiles listed the selection bar is not displayed trying to highlight the last profile

Categories

(SeaMonkey :: Startup & Profiles, defect, critical)

x86
Windows 2000
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120410
Future

People

(Reporter: mozbugz, Assigned: bugs)

Details

(Keywords: regression)

Attachments

(1 file)

This is a regression, using build 1-14-03 w2k, It works in 1-11-03 build, I see
that trying to select one of the last 3 listed profiles, the profile picker
selection bar is not visable.
Severity: normal → critical
Keywords: regression
it appears to not be able to figure out an index or something that is visable.
I tested this a little, I have the 1-11 profile I created with the 1-11 build.  

1) If I start Mozilla and select the 1-11 build profile I have then
2) load profile
3) and then close it down.
4) I can select the 1-14 build, it will display the selection bar.
5) load the 1-14 profile 
6) close it down
7) start Mozilla again
8) selection bar doesn't want to select the 1-14 build, but you can use it
9) it will load the 1-14 profile.
10) if I close mozilla again
11) start Mozilla, and go back to step 1 again the steps work in a loop.

so its the 1-14 profile code related it appears, possible generated after
creating a new profile.
Summary: for profiles listed the selection bar is not displayed trying to highlight the last 3 profiles → for profiles listed the selection bar is not displayed trying to highlight the last profile
Target Milestone: --- → Future
Thanks Asa,

I see this is really annoying.. I think after reading the other testcase in the
other bug, I haven't been able to use the same exact testcase in the other bug
but this the same problem, marking this as dupe, and its in the 1-16 builds
also, and checking 1-17 w2k soon.

*** This bug has been marked as a duplicate of 120410 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified as a dupe of bug 120410

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.