Closed Bug 1200713 Opened 4 years ago Closed 4 years ago

Periodically Calendar is switched off in Thunderbird 38.2.0

Categories

(Calendar :: Provider: CalDAV, defect)

Lightning 4.0.2
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1195974

People

(Reporter: eds_in_nashua, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.157 Safari/537.36

Steps to reproduce:

Since updating to 38.2.0 (and Lightning integrated in Thunderbird) at seemingly random times my Calendar is switched off. I then have to go to Calendar Tab->Edit->Calendar Properties to switch is back on.  In addition, on the Calendar Tab/page, frequently (though not always) the calendar in question is unchecked (and the yellow alert triangle says the calendar is momentarily not available (though it clearly is).  This is on two different laptops, running Win 8.1PRO and Win7 respectively.  Note that this happens almost 100% of the time after the laptop has been hibernated or put to sleep w/ Thunderbird open (but that always used to work) - but that is not the only condition under which it fails.  BTW, I am connecting to an Oracle Zimbra Calendar as the server, which is also no change from previous conditions.



Expected results:

I expect that the calendar will stay enabled unless I choose to disable it.
This is a known issue and will be fixed with the next Lightning release.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Component: Untriaged → Provider: CalDAV
Product: Thunderbird → Calendar
Resolution: --- → DUPLICATE
Version: 38 → Lightning 4.0.2
Duplicate of bug: 1195974
You need to log in before you can comment on or make changes to this bug.