Validate the v2/v4 matchup latest against my local ping history

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Dexter, Assigned: Dexter)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

(Whiteboard: [unifiedTelemetry])

(Assignee)

Description

4 years ago
I've been playing with the analysis tool from bug 1200553 to check my local ping history.

- Manually matching v2/v4 pings seems to confirm the tool is matching "sessions" correctly
- The current/latest "session" was not correctly accounted for in the v2/v4 comparison/matchup (fixed)
- totalTimes and cleanTotalTimes seem to sum up correctly for v2 and v4 pings
-  search counts match

Now, some weird stuff:

- I have 4 v4 sessions not matched in v2. I've manually confirmed this as well by manually matching the sesssions.
- totalTime for v2 seems to be somehow lower than the time in v4 (maybe due to the sessions in v4 not in v2) -> v2 489285	vs v4 590895

There doesn't seem to be other discrepancies, but I usually don't suspend my PC so I may be a less complex case.
(Assignee)

Updated

4 years ago
Blocks: 1200553
Whiteboard: [unifiedTelemetry]
Assignee: nobody → alessio.placitelli
Iteration: --- → 43.2 - Sep 7
(Assignee)

Comment 1

4 years ago
With the latest version of the script everything looks ok: non-matching totals can be explained by looking at the local history data.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.