Firefox Sync stops unexpectedly with unknown error

RESOLVED DUPLICATE of bug 1294599

Status

Cloud Services
Firefox Sync: Backend
RESOLVED DUPLICATE of bug 1294599
3 years ago
2 years ago

People

(Reporter: Kevin Randall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8655808 [details]
error-sync-1441172554004.txt

Tried refreshing my copy of firefox and tried downloading a new copy all together with not resolve of this issue.
Sorry for the delay here, but we've fixed this in bug 1294599
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1294599
You need to log in before you can comment on or make changes to this bug.