All users were logged out of Bugzilla on October 13th, 2018

Unwarranted compose alert panel

VERIFIED DUPLICATE of bug 114619

Status

VERIFIED DUPLICATE of bug 114619
17 years ago
10 years ago

People

(Reporter: robert, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
- Select a mail message.
- Hit "Reply"
- Close the compose window that appears (without  making any changes to it)

* You get an alert asking you if you want to save the message.  You shouldn't
since you haven't made any changes or edits.  (i.e. this is inconsistent with
the behaviour you get if you close a new compose window, which doesn't ask you
to save.)

Comment 1

17 years ago
dup of 114619

*** This bug has been marked as a duplicate of 114619 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.