Replace legacy product-details with Ship It API once ready

RESOLVED DUPLICATE of bug 1083718

Status

www.mozilla.org
Bedrock
--
enhancement
RESOLVED DUPLICATE of bug 1083718
2 years ago
2 years ago

People

(Reporter: kohei, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1838217] )

(Reporter)

Description

2 years ago
SHIP IT!
(Reporter)

Updated

2 years ago
Depends on: 1146897
(Reporter)

Updated

2 years ago
Whiteboard: [kb=1838217]
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083718
(Reporter)

Updated

2 years ago
No longer blocks: 1150649
You need to log in before you can comment on or make changes to this bug.