All users were logged out of Bugzilla on October 13th, 2018

When I click on xhr window, it blinks and becomes focused, but still looks not focused.

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
4 months ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(firefox43 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
STR:   (Win7_64, Nightly 43, 32bit, ID 20150901030226, new profile, safe mode)
1. Open console (Ctrl+Shift+J)
2. Reload this page [you'll get some requests in console]
3. Click any request [request window will open]
4. Click content area (click on the webpage to focus it)
5. Click on the xhr window.

Result:       The xhr window blinks and gains focus, but still looks not focused.
Expectations: The xhr window should indicate that it gained focus
(Reporter)

Comment 1

3 years ago
Created attachment 8656904 [details]
video - When I click on xhr window, it blinks and becomes focused, but still looks not focused.webm
(Reporter)

Comment 2

3 years ago
Hm, now I can't reproduce this on the build in comment 0. Apparently it was specific for that profile
I used on 2015-09-03... Anyway, those XHR windows were deleted in bug 861335, so this is Invalid
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Reporter)

Updated

3 years ago
Has STR: --- → yes

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.