Youtube HTML5 Playback issue - loads but doesn't play.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: mschifer, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Video loads but does not play back

https://www.youtube.com/watch?v=8UUfKutL2xE
Stats For Nerds:
Video ID:	8UUfKutL2xE
Dimensions:	480 x 360 * 2
Resolution:	480 x 360@30
Volume:	46%
Stream Host:	r2---sn-o097zues
Stream Type:	https
CPN:	pXzOCyVjy0AT50Qt
Mime Type:	video/mp4; codecs="avc1.4d401e"
DASH:	yes (134/140)
Connection Speed:	11610 Kbps

About Support - Video:
Asynchronous Pan/Zoom	none
Device ID	0x0fe9
GPU Accelerated Windows	1/1 OpenGL (OMTC)
Supports Hardware H264 Decoding	false
Vendor ID	0x10de
WebGL Renderer	NVIDIA Corporation -- NVIDIA GeForce GT 750M OpenGL Engine
windowLayerManagerRemote	true
AzureCanvasBackend	skia
AzureContentBackend	quartz
AzureFallbackCanvasBackend	none
AzureSkiaAccelerated	0

Mac OS X 10.10.5
(Reporter)

Updated

3 years ago
Version: unspecified → 41 Branch
Flags: needinfo?(jyavenard)
Marc, does this reproduce on a clean profile? Or can you verify that media.autoplay.enabled is set to true?
Flags: needinfo?(mschifer)
(Reporter)

Comment 2

3 years ago
It failed on both existing and clean profiles and all branches yesterday and media.autoplay.enabled us True.  But it is now working today. Must have been something on youtube's end. I will close as works for me now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mschifer)
Resolution: --- → WORKSFORME
Flags: needinfo?(jyavenard)
You need to log in before you can comment on or make changes to this bug.