Status

Calendar
General
P2
normal
RESOLVED DUPLICATE of bug 1195974
2 years ago
2 years ago

People

(Reporter: frederic.peyron, Unassigned)

Tracking

Lightning 4.0.2
x86_64
Windows 7

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

I change my Wifi connection.


Actual results:

All my network calendars (8 Google and 1 Exchange) are disabled and changed to read only when I change my Wifi connection.
I must manually enable each of them and reset to read-write and it is boring.
This bug appears when I upgraded TB to version 38.2.0
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Priority: -- → P2
Hardware: Unspecified → x86_64

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195974
You need to log in before you can comment on or make changes to this bug.