Closed Bug 1201885 Opened 4 years ago Closed 4 years ago

Intermittent test_conformance__textures__texture-mips.html | Expected failures: conformance/textures/texture-mips.html - expected FAIL

Categories

(Core :: Canvas: WebGL, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla47
Tracking Status
firefox47 --- fixed

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure, Whiteboard: gfx-noted)

https://treeherder.mozilla.org/logviewer.html#?job_id=2097972&repo=mozilla-central

 17:29:02 INFO - 144 INFO TEST-UNEXPECTED-PASS | dom/canvas/test/webgl-conformance/_wrappers/test_conformance__textures__texture-mips.html | Expected failures: conformance/textures/texture-mips.html - expected FAIL
Whiteboard: gfx-noted
Duplicate of this bug: 1062370
:jgilbert -- It looks like test_conformance__textures__texture-mips.html started intermittently passing on Android around the start of September (these failures are all UNEXPECTED_PASS). Any idea why? Should it just be skipped on Android?
Flags: needinfo?(jgilbert)
Flags: needinfo?(jgilbert)
Blocks: 1220658
See Also: → 1247753
See Also: → 1247752
https://hg.mozilla.org/mozilla-central/rev/bd0cafabc32c
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla47
You need to log in before you can comment on or make changes to this bug.