Closed Bug 1201901 Opened 9 years ago Closed 9 years ago

Content appears under status bar after flinging content but not dragging

Categories

(Firefox for iOS :: Browser, defect)

Other
iOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
fxios-v1.0 --- unaffected
fxios-v1.0.5 --- unaffected
fxios-v1.1 --- affected
fxios 1.1+ ---

People

(Reporter: sleroux, Assigned: sleroux)

References

Details

Attachments

(2 files)

This is a strange one and hard to reproduce. I was able to scroll down the page and 'fling' back up and see the content appear behind the status bar. I'll try to get better STR.
Assignee: nobody → sleroux
Comment on attachment 8657133 [details] [review]
https://github.com/mozilla/firefox-ios/pull/1036

This seems to have fixed the issue reported.

Is the URL bar supposed to have an alpha < 1? I only ask because while testing for this on iOS 8.4 on a Google search results page, the blue links can be seen blurred between the top of the web page and the bottom of the text field in the URL bar. When 'flinging' the page, this then looks like a 'flicker' in the rendering, which I found kinda jarring. Probably this is another issue entirely. Maybe Darrin can answer my question
Flags: needinfo?(dhenein)
Attachment #8657133 - Flags: review?(etoop) → review+
Status: NEW → ASSIGNED
Yes, the URL bar is supposed to be semi-transparent like that. The content should *not* appear behind the status bar though.
Flags: needinfo?(dhenein)
Merged
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Depends on: 1204056
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: