Closed Bug 1201945 Opened 6 years ago Closed 6 years ago

Tabs tray multiple column formatting causes the title to be too short to be useful and take action.

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
normal

Tracking

(firefox43 affected)

RESOLVED DUPLICATE of bug 1202861
Tracking Status
firefox43 --- affected

People

(Reporter: edwong, Unassigned)

References

Details

I'm on Nexus 5 Nightly.

1. open a few urls in multiple tabs
2. tap on the 'view open tabs' icon (usually the number of tabs open)
3. try to determine which ones to close

actual: title of the two columns of tabs with icons displays maybe 10-15 characters, which is too short to understand.  User must tap on tab and load entire page to understand what the content is...

expected: the old list view printed more characters, making it capable of closing tabs from reading the title.  I would like a setting to switch to list view or a way to display more of the title in the column view.
Flags: needinfo?(alam)
Blocks: tabs-tray
Summary: Open tabs view, column formatting causes title to be too short to be useful and take action. → Tabs tray multiple column formatting causes the title to be too short to be useful and take action.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(alam)
Resolution: --- → DUPLICATE
Duplicate of bug: compact-tabs
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.