Closed Bug 1202111 Opened 7 years ago Closed 6 years ago

can't close a tab, beside firefox won't show previously closed windows.

Categories

(Firefox :: Tabbed Browser, defect)

40 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 508738

People

(Reporter: paulsungdi, Unassigned)

Details

Attachments

(1 file)

Attached image Untitled.png
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

I tried to close a tab.


Actual results:

The tab at the top was deleted, but the page I was on still remained, and I couldn't select from the tabs up top, so I was stuck on that page. I figured I'd close the whole window and reopen it by using the History function, but when I place the cursor over the 'open previous window' option, I get a small box appearing to the right of the black arrow and that's it. No menu/list appears at all on the right side. Restarting won't do anything to help.


Expected results:

The tab should have closed and moved to the next page, or the close window should pop up on the previously closed windows list.
Please check if the problem exists in Safe Mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

If it does not happen in Safe Mode, try to use the mode to disable some extensions to find out if any of them is the reason.
QA Whiteboard: [bugday-20150907]
You can try other option, 
 create a fresh Firefox profile then check it... 

https://developer.mozilla.org/en-US/docs/Mozilla/Multiple_Firefox_Profiles
QA Whiteboard: [bugday-20150907] → [testday-20150911]
Component: Untriaged → Bookmarks & History
two issues found here.

1. the tab you closed remained opened but tab title disappeared
2. you were trying to restore previous window but couldn't

first one relates to tabbed browser. so moving this to tabbed browser.
feel free to move to something more appropriate.
thanks
Component: Bookmarks & History → Tabbed Browser
Summary: firefox won't show previously closed windows. → can't close a taafirefox won't show previously closed windows.
Summary: can't close a taafirefox won't show previously closed windows. → can't close a tab, beside firefox won't show previously closed windows.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508738
You need to log in before you can comment on or make changes to this bug.