Closed Bug 1202113 Opened 6 years ago Closed 5 years ago

Implement MouseEvent.x & MouseEvent.y from CSSOM View

Categories

(Core :: DOM: Events, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 424390

People

(Reporter: mozilla, Unassigned)

References

()

Details

(Keywords: testcase, Whiteboard: [parity-chrome][parity-opera][parity-IE][parity-safari][parity-webkit][parity-blink])

See https://drafts.csswg.org/cssom-view/#dom-mouseevent-x

All other current modern major browsers already implement these two properties; see https://developer.mozilla.org/en-US/docs/Web/API/MouseEvent/x#Browser_compatibility

Gratuitous testcase: http://jsfiddle.net/cvrebert/r6x5phwr/
Whiteboard: [parity-chrome][parity-opera][parity-IE][parity-safari][parity-webkit][parity-blink]
Keywords: testcase
Status: UNCONFIRMED → NEW
Ever confirmed: true
Duplicate of bug 424390.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424390
You need to log in before you can comment on or make changes to this bug.