calendar get offline by it self

RESOLVED DUPLICATE of bug 1195974

Status

Calendar
Provider: CalDAV
RESOLVED DUPLICATE of bug 1195974
2 years ago
2 years ago

People

(Reporter: robert, Unassigned)

Tracking

Lightning 4.0.2

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

there is no special thing I do, but since the last update I have the following mistakes...


Actual results:

1. calendar (caldav-icloud) get in the modus "deaktivated" by its self...every day
2. offline-modus doesn´t work, if the is Mac offline, no calender is shown


Expected results:

1. calender shoult not change by its self to "deaktivated"
2. calendar should be at least shown, even in the offline-modus

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195974
You need to log in before you can comment on or make changes to this bug.