Impossible to edit repetition after a copy of an event which have repetition set

RESOLVED DUPLICATE of bug 536796

Status

Calendar
General
RESOLVED DUPLICATE of bug 536796
3 years ago
3 years ago

People

(Reporter: Thibault Lemaitre, Unassigned)

Tracking

Lightning 4.0.2

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826190156

Steps to reproduce:

I copied a repeating event (one time every two weeks) an pasted it on the next week.


Actual results:

The pasted event wasn't a repeating event.
I tried to edit this event to set its repetition, but it's not possible.


Expected results:

The pasted event should be a repeating event, or, at least, I can set its repetition by editing the pasted event.
Correct, copy and paste of repeating events is not working correctly in Lightning.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 536796
You need to log in before you can comment on or make changes to this bug.