Closed Bug 1202171 Opened 4 years ago Closed 4 years ago

Intermittent browser_private_search_perwindowpb.js | Test timed out followed by bustage in browser_searchbar_keyboard_navigation.js

Categories

(Firefox :: Search, defect)

x86_64
Windows 8
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 43
Tracking Status
firefox43 --- fixed

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

I think this has been around unfiled for at least a few weeks, but it's gotten much worse quite recently.
Paste is hard.
Summary: Intermittent browser_private_searchbrowser_searchbar_keyboard_navigation.js_perwindowpb.js | Test timed out followed by bustage in → Intermittent browser_private_search_perwindowpb.js | Test timed out followed by bustage in browser_searchbar_keyboard_navigation.js
Duplicate of this bug: 1202326
https://hg.mozilla.org/mozilla-central/rev/586eaa0104b4
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 43
You need to log in before you can comment on or make changes to this bug.