If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to press enter to get to a web location in location bar.

RESOLVED DUPLICATE of bug 120049

Status

SeaMonkey
Location Bar
--
major
RESOLVED DUPLICATE of bug 120049
16 years ago
9 years ago

People

(Reporter: Chu Alan, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20020115
BuildID:    2002011508

After typing URLs into location bar, it doesn't take me to a new web location,
mozilla just sits there and does nothing.

Everytime i need to use Ctrl+Shift+L instead.


Reproducible: Always
Steps to Reproduce:
1. Type location to location bar
2. Press enter
3.

Actual Results:  Nothing happens

Expected Results:  Gets to the URL.

Comment 1

16 years ago
Adding myself since the old e-mail isn't working ...

Comment 2

16 years ago
OK ... I get it working ... it seems that the problem is caused by corrupted
preferences ... may be this bug should be invalid ?
urlbar
Assignee: trudelle → hewitt
Component: XP Apps → URL Bar
QA Contact: sairuh → claudius

Comment 4

16 years ago
See http://bugzilla.mozilla.org/show_bug.cgi?id=120049#c8 for how you can fix
the corruption.

*** This bug has been marked as a duplicate of 120049 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.