Closed Bug 1202564 Opened 5 years ago Closed 5 years ago

test_waveShaper.html fails with runByDir enabled

Categories

(Core :: Audio/Video, defect)

43 Branch
Unspecified
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1187204
Tracking Status
firefox43 --- affected

People

(Reporter: kaustabh93, Unassigned)

References

Details

Here's a link of a push : https://treeherder.mozilla.org/#/jobs?repo=try&revision=0b5e1d3db842&filter-searchStr=win%20xp&filter-resultStatus=testfailed&filter-resultStatus=busted&filter-resultStatus=exception&filter-classifiedState=unclassified

These, failures were obtained while bisecting another directory, dom/media/test.
13:05:05     INFO -  44011 INFO Slowest: 4126ms - /tests/dom/media/webaudio/test/test_scriptProcessorNodeNotConnected.html
13:05:05     INFO -  44012 INFO SimpleTest FINISHED
13:05:05     INFO -  44013 INFO TEST-INFO | Ran 1 Loops
13:05:05     INFO -  44014 INFO SimpleTest FINISHED
13:05:05  WARNING -  TEST-UNEXPECTED-FAIL | dom/media/webaudio/test/test_waveShaper.html | application terminated with exit code 1
13:05:05     INFO -  runtests.py | Application ran for: 0:01:25.134000
13:05:05     INFO -  zombiecheck | Reading PID log: c:\docume~1\cltbld~1.t-x\locals~1\temp\tmpwottpzpidlog
13:05:18     INFO -  mozcrash Saved minidump as C:\slave\test\build\blobber_upload_dir\79a42be7-06bf-469c-8613-7bc784e9a844.dmp
13:05:18     INFO -  mozcrash Saved app info as C:\slave\test\build\blobber_upload_dir\79a42be7-06bf-469c-8613-7bc784e9a844.extra
13:05:18  WARNING -  PROCESS-CRASH | dom/media/webaudio/test/test_waveShaper.html | application crashed [@ mozilla::AssertNotAlreadyCached]
Blocks: 1162003
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1187204
You need to log in before you can comment on or make changes to this bug.