Closed Bug 1202590 Opened 5 years ago Closed 5 years ago

unified-streaming.com DASH-JS demo stalls after first seek playing "Unified Streaming - Caminandes" stream

Categories

(Core :: Audio/Video: Playback, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1207946
Tracking Status
firefox40 --- disabled
firefox41 --- disabled
firefox42 --- affected
firefox43 --- affected

People

(Reporter: cpeterson, Assigned: jya)

References

(Blocks 1 open bug, )

Details

STR:
1. Load http://demo.unified-streaming.com/players/dashjs/index.html
2. From the "Select your USP-DASH DEMO Streams" drop-down menu, select "Unified Streaming - Caminandes"
3. Click the blue "Load" button
4. Watch the video play for a few seconds.
5. Click the progress bar far ahead into the video to seek into the unbuffered portion of the video.


RESULT:
Firefox will stall. Chrome, IE, and Edge can seek and play correctly.

Safari doesn't stall, but its seeking looks broken: when trying to seek into the unbuffered portion, Safari appears to seek to the latest buffered video and play from there.

Seeking into the buffered-but-not-played portion of the progress bar works correctly in Firefox.
Assignee: nobody → jyavenard
Priority: -- → P2
Works for me with bug 1207946.
Very slow stream but behaviour is the same with chrome.

Based on a old DASH.js player (1.1)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1207946
You need to log in before you can comment on or make changes to this bug.