crash when pressing send on signed mail when PSM isn't installed

VERIFIED DUPLICATE of bug 129042

Status

P2
normal
VERIFIED DUPLICATE of bug 129042
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: kaie)

Tracking

({crash})

1.0 Branch
Future
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When signing a mail and pressing send I just crashed twice.

Talkback ID: TB1727908M and TB1727902X

build 20020115
(Reporter)

Comment 1

17 years ago
ups... kind of forgot to say that PSM isn't installed...
Summary: crash when pressing send on signed mail → crash when pressing send on signed mail when PSM isn't installed

Comment 2

17 years ago
kai
Assignee: ssaux → kaie
Priority: -- → P2
Target Milestone: --- → 2.2
(Assignee)

Updated

17 years ago
Keywords: crash, nsbeta1

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1-

Comment 3

17 years ago
possible dup of 112327

Updated

17 years ago
QA Contact: alam → carosendahl

Updated

17 years ago
Target Milestone: 2.2 → Future
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 129042 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: S/MIME → Security: S/MIME
Product: PSM → Core

Updated

10 years ago
Version: psm1.01 → 1.0 Branch

Updated

10 years ago
Component: Security: S/MIME → Security: S/MIME
Product: Core → MailNews Core
QA Contact: carosendahl → s.mime
You need to log in before you can comment on or make changes to this bug.