url parameter revision should support 40 character revisions

RESOLVED DUPLICATE of bug 1079796

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1079796
3 years ago
3 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Details

I was looking for data on a push for revision:
efb79dfd03790bbf2c170ca2117fbf83e05f30db

I typed in the url:
https://treeherder.mozilla.org/#/jobs?repo=fx-team&revision=efb79dfd03790bbf2c170ca2117fbf83e05f30db

that didn't work, but manually shortening it to 12 characters did:
https://treeherder.mozilla.org/#/jobs?repo=fx-team&revision=efb79dfd0379

Treeherder needs to support this for revision, fromchange, and tochange.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1079796
You need to log in before you can comment on or make changes to this bug.