Downloading truncated message stops

VERIFIED DUPLICATE of bug 118432

Status

MailNews Core
Networking: POP
VERIFIED DUPLICATE of bug 118432
16 years ago
9 years ago

People

(Reporter: Hans Schleichert, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When a downloaded message was truncated because it exceeds the size set in
account settings, and I am downloading the rest of the message, the download
stops when I view another message while the d/l is in progress. Also, sometimes,
when I use the browser during the d/l. I believe I've seen loss of the truncated
message in some cases, but I'm not sure.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 118432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.