Closed Bug 1203940 Opened 6 years ago Closed 6 years ago

The picker dialog has a wrong style for the "cancel" button

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:2.5?)

RESOLVED DUPLICATE of bug 1196268
blocking-b2g 2.5?

People

(Reporter: julienw, Unassigned)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image 2015-09-11-08-16-18.png
[Blocking Requested - why for this release]:

The picker dialog is visible in a lot of places:

* From the Browser app, press the top right "..." icon
=> we can see this dialog with the faulty Cancel button.
* press "share"
=> this opens the activity picker that exhibits the issue
Attached image 2015-09-11-08-17-49.png
This issue appears to be a dupe of bug 1196268
Flags: needinfo?(jmercado)
This is the same as bug 1196268 which already has a window and is being discussed.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(jmercado)
Resolution: --- → DUPLICATE
Duplicate of bug: 1196268
You need to log in before you can comment on or make changes to this bug.