[TV 2.5] Disable cursor for TV optimized contents in browser

RESOLVED DUPLICATE of bug 1227798

Status

Firefox OS
Gaia::TV
P2
normal
RESOLVED DUPLICATE of bug 1227798
2 years ago
2 years ago

People

(Reporter: jcheng, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(feature-b2g:2.5+)

Details

(Whiteboard: [ft:conndevices][partner-blocker][POVB])

Once there is a marketplace for TV, to support TV optimized web contents, the TV Browser needs to disable cursor for those contents so users can navigate the content with directional keys

Updated

2 years ago
Blocks: 1187806
feature-b2g: --- → 2.5+
Priority: -- → P2

Updated

2 years ago
Whiteboard: [ft:conndevices][partner-blocker]

Updated

2 years ago
Whiteboard: [ft:conndevices][partner-blocker] → [ft:conndevices][partner-blocker][POVB]

Updated

2 years ago
Blocks: 1206127
No longer blocks: 1187806

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1227798
You need to log in before you can comment on or make changes to this bug.