If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

sidebar-registry-rdf.dtd NOT Localizable

VERIFIED FIXED in M11

Status

SeaMonkey
Sidebar
P3
major
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: rchen, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If we localize sidebar-browser-rdf.dtd, the item strings won't be displayed
inside the list box when we bring up Customize Sidebar window.

If we localize sidebar-registry-rdf.dtd, it crashes when we bring up Customize
Sidebar window.

I tested on the 8/13/99 build on Japanese NT 4.0 with pseudo Japanese in UTF-8
encoding. I put the files at:
http://jazz/users/rchen/publish/sidebar-browser-rdf.dtd and
http://jazz/users/rchen/publish/sidebar-registry-rdf.dtd.

Note: Only one string was localized in each file.

Updated

18 years ago
QA Contact: teruko → rchen

Updated

18 years ago
Assignee: ftang → waterson

Comment 1

18 years ago
Why is this assigned to ftang?
Sounds like it might be an RDF problem, sending it over to waterson...

Updated

18 years ago
Assignee: waterson → slamm

Updated

18 years ago
Blocks: 12394
(Assignee)

Updated

18 years ago
Assignee: slamm → waterson
(Assignee)

Comment 2

18 years ago
Really send it on to waterson.

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M11

Updated

18 years ago
Assignee: waterson → slamm
Status: ASSIGNED → NEW

Comment 3

18 years ago
Reassing to slamm :-P

Comment 4

18 years ago
*** This bug has been marked as a duplicate of 10220 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → REOPENED
Component: Internationalization → Sidebar
Summary: sidebar-registry-rdf.dtd and sidebar-browser-rdf.dtd NOT localizable → sidebar-registry-rdf.dtd NOT Localizable
(Reporter)

Comment 5

18 years ago
This bug includes two parts. The first is related to sidebar-browser-rdf.dtd,
which is a duplicate of bug 10220. The second part is related to
sidebar-registry-rdf.dtd. The entities in sidebar-registry-rdf.dtd are not
displayed on 9/14/1999 build. So, I reopened the bug.

Updated

18 years ago
Resolution: DUPLICATE → ---

Comment 6

18 years ago
Clearing Duplicate resolution due to reopen of bug.

Suggest you split this into two bugs.
(Reporter)

Updated

18 years ago
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

18 years ago
I verified this bug fixed.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.