Closed Bug 1204893 Opened 5 years ago Closed 4 years ago

[Windows] Mouse wheel scrolling not working after a bbc.com video is played

Categories

(Core :: Widget: Win32, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1234958
Tracking Status
platform-rel --- ?
firefox41 --- affected
firefox42 --- affected
firefox43 --- affected
firefox-esr38 --- affected

People

(Reporter: vasilica.mihasca, Unassigned)

Details

(Whiteboard: [platform-rel-BBC][platform-rel-BBCNews])

Reproducible on: Firefox 43.0a1 without e10s, Firefox 42.0a2 without e10s, Firefox 41 RC and Firefox 38.3.0 ESR using Windows 

STR
1. Launch Firefox with clean profile.
2. Navigate to www.bbc.com
3. Go to the bottom of the page, on the Featured video section.
4. Watch the entire video. 
5. After the video is finished, scroll up and down using the mouse wheel.

ER
The mouse wheel scrolling is performed without any issues.

AR
The mouse wheel scrolling does not work.

Additional notes:
- This issue is reproducible on Firefox 43.0a1 without e10s (2015-09-14), Firefox 42.0a2 without e10s (2015-09-14), Firefox 41 RC (20150914185908) and Firefox 38.3.0 ESR (20150914164146) under Windows 8.1 32-bit
- I do not encountered this issue on Firefox 43.0a1 and Firefox 42.0a2 with e10s enabled
- This is not reproducible under Mac and Ubuntu platforms


Performed a regression range with --find-fix flag:

First good revision: 29b05d283b00 (2015-01-30)
Last bad revision: 6bfc0e1c4b29 (2015-01-29)
Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=6bfc0e1c4b29&tochange=29b05d283b00
Can you reproduce this on Nightly with e10s enabled but the layers.async-pan-zoom.enabled pref set to false? (Browser restart required after flipping the pref).
Component: Panning and Zooming → Widget: Win32
Flags: needinfo?(vasilica.mihasca)
I was unable to reproduce this issue on Firefox 43.0a1 (2015-09-15) with e10s enabled and layers.async-pan-zoom.enabled pref set to false.
Flags: needinfo?(vasilica.mihasca)
Whiteboard: [platform-rel-BBC][platform-rel-BBCNews]
platform-rel: --- → ?
Is this still reproducible?
Flags: needinfo?(vasilica.mihasca)
Verified with latest Nightly 50.0a1 2016-08-01 under Win 10 64-bit with e10s enabled and disabled. In both cases, the behavior is the same:
- while the video is playing, it can't be scrolled (bug 1234958)
- after the video ends, mouse wheel scrolling is working 

Please note that I couldn't reproduce the initial issue as reported by Vasilica, this could be due to the changes in bbb.com website.
Flags: needinfo?(vasilica.mihasca)
Oh, so I guess this is the same as bug 1234958. Thank you.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1234958
You need to log in before you can comment on or make changes to this bug.