Closed Bug 1205025 Opened 6 years ago Closed 6 years ago

DisplayPort should be suppressed to the viewport during Page Load

Categories

(Core :: Panning and Zooming, defect)

39 Branch
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: BenWa, Assigned: BenWa)

References

(Blocks 1 open bug)

Details

(Keywords: perf, Whiteboard: gfx-noted)

+++ This bug was initially created as a clone of Bug #1186662 +++

When bug 1191539 landed, we saw a regression in page load because the change made us paint the displayport like we expect.

Properly suppressing the displayport during page load would help us fix this regression.
Assignee: nobody → bgirard
Actually this is not specific to desktop.
No longer blocks: apz-desktop
Whiteboard: gfx-noted
This is WFM. Probably fixed by bug 1186662 or that we haven't set a displayport in time for the first paint.

Given that, AFAIK, there's no proper hook for this this might 'regress' and we can re-open this bug if it does.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.