int letters in URL dont stick (iDNS)

VERIFIED DUPLICATE of bug 81024

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 81024
17 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Spinoff from bug 42898:

Loading a URL like:
http://www.døgnnetto.nu/
works fine.

But the Location bar becomes:
http://www.døgnnetto.nu/

The status bar correctly shows "http://www.døgnnetto.nu/" while connecting.

build 20020116 on Win2k

Comment 1

17 years ago
looking at this with a tcpdump in Ethereal i'm seeing approximately the same,
but load fails in both cases (current Linux CVS):

-when i fill http://www.døgnnetto.nu into urlbar and hit enter, the request is
sent as www.døgnnetto.nu

-when i click the link to http://www.døgnnetto.nu i'm sending
www.d%c3%b8gnnetto.nu and the alert in attachment 65404 [details] appears.

The url in urlbar still "looks" correct after failure. It never visibly
"translates" to anything - which is a good thing.
(Assignee)

Comment 2

17 years ago
something weird is happening to the characters in this url - frank & company,
any idea what might be going on here?

Comment 3

17 years ago
This is but a variant of bug 81024, mark this as a duplicate of it.

Comment 4

17 years ago
This is but a variant of bug 81024, mark this as a duplicate of it.


*** This bug has been marked as a duplicate of 81024 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.