Leaving a window open for a long time causes it to display improperly when maximized in Windows 10

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: yourmomisamodder, Unassigned)

Tracking

(Blocks: 1 bug, {reproducible, ux-userfeedback})

40 Branch
reproducible, ux-userfeedback
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8661497 [details]
Untitled.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

left a window minimized over night, then maximized it after work the following day


Actual results:

the screen was was almost completely blank, the dialog boxes were white as well, and even when opening a new window the problem was not resolved and the page still displayed blank


Expected results:

the page should have displayed properly
(Reporter)

Updated

3 years ago
Keywords: reproducible, ux-userfeedback

Comment 1

3 years ago
From the screenshot, looks like you are using a HiDPI display. and what makes you sure that this is only on windows 10 ?
Blocks: 1077146
I was unable to reproduce this on a Microsoft Surface Pro 2 device running Windows 10x64.
Tested with Firefox 42.0 (buildID: 20151029151421). The tab was properly displayed after maximizing it the next day.
Could you please try with a clean profile or using safe mode to see if it reproduces?
Flags: needinfo?(yourmomisamodder)
Base of lack of information from the reporter this bug will have the Status: Resolved worksforme.
If you want to add more info that can help to understand this bug please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

3 years ago
I am not positive that this is only on windows 10. In fact, after switching my graphics card to a newer model and doing a clean install of windows 10 and Firefox, I no longer get this issue. I apologize for not responding. I wasn't seeing these emails in my inbox until now.
Flags: needinfo?(yourmomisamodder)
You need to log in before you can comment on or make changes to this bug.