In the dialog Image Manager / Image Sites there should be an option to export sites list and to add external sites list to the existing

RESOLVED DUPLICATE of bug 92469

Status

()

Core
Image Blocking
--
enhancement
RESOLVED DUPLICATE of bug 92469
16 years ago
15 years ago

People

(Reporter: Alexander Hessentswey, Assigned: Stephen P. Morse)

Tracking

Trunk
Future
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7+) Gecko/20020116
BuildID:    2002011604

In the dialog Image Manager / Image Sites there should be an option to export
sites list (may be, in a format that can't be viewed as a plain text) and to add
external sites list to the existing. (Something like export/update. If export
will be not in a plain text, update should be available from the binary format
and from the plain text list, in which every URL is in the separate string.)
I use Mozilla at work and at home, so I want to synchronize site lists.


(Why should it be in a binary format? Because if you have a file with list of
sites containing images that you don't want to see, a child can find this file
and OPEN these links...)
This looks like more or less the same stuff as bug 92469, depending on how
things currently work... rfe: ->new, ->cookies(based on 92469)
Assignee: asa → morse
Status: UNCONFIRMED → NEW
Component: Browser-General → Cookies
Ever confirmed: true
QA Contact: doronr → tever
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 92469 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: Cookies → Image Blocking
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.